You are here

Opened [ITP] elisa-plugins-bad -- Elisa plugins from the "bad" set

Debian Packages that Need Lovin' - Wed, 05/03/2008 - 11:30am
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=469464