You are here

Opened [ITP] elisa-plugins-ugly -- Elisa plugins from the "ugly" set

Debian Packages that Need Lovin' - Wed, 05/03/2008 - 11:42am
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=469470